August 2018 Security Hotfix

Posted on August 14th, 2018 06:48 PM EST
We're releasing a small hotfix to address a recently found exploit that allowed users to execute arbitrary Lua scripts on servers. If you run a server, you should update it.

It's a very non-intrusive update, so there should be no risk of anything breaking, except - potentially - third-party binary modules.
Click here for the source of this article RSS Feed

Share This Article